Ipv6 and Schmooze

I was having a issue registering a deployment on my server. I would get an error 815? I called customer service (schmooze com) and they said it sounds like a dns problem. I looked under system admin>DNS and had a ipv6 address listed. The representative thinking that could be the problem advised me to disable ipv6. So in ifcg-eth0 I set:

ipv6_autoconf to no and ipv6_init to no. I rebooted and it solved the problem.

I am now wondering if anyone else has seen this? Is disabling ipv6 going to be an issue?

Thank you,
Brian

Unless you are using IPV6 which I doubt since we have no support for it right now it should not even be enabled.