IP Extension preceded by 00

Hi there,

I’m trying to replace our old FreePBX with the current FreePBX version so I installed it on a new machine and copied (from old server to new server) every configuration (Extensions, Trunk, Inbound/Outbound routes, Queues, and Conferences) thoroughly.

I can dial IP extensions from within our office, can even dial numbers using our SIP provider (with prefix). Called part can see my correct IP extension from within the office and calling mobile numbers with prefixes can see the route CID number placed in my Outbound route.

Problem comes when I try to dial a branch office of ours located in other part of the world, I can dial them thru our VPN connectivity but what they see as my caller ID is our telephone number instead of my IP extension. When they dial us (thru VPN connectivity), the number I see is preceded with 00 (0050012) - I should be able to see only 50012 and they should see only my extension 20015 and not the phone number.

Main office IP Extension: 20XXX
Branch office IP Extension: 50XXX
Configurations were copied as is, even the precedence in Outbound route.

Old system works just fine, but above is the problem I’m looking when using the new FreePBX install.

You are probably looking for the ‘Intra Company’ parameter in your outbound route(s).