IP Calls Direct To Queue


What I’m trying to do worked in old asterisk and freepbx but doesn’t now I’ve updated to freepbx 12.

I use TTNC for one of my DID numbers, they used to forward the calls to e.g. [email protected] (where 101 demonstrates the queue number) and it worked fine. Now I’ve ungraded I get an unobtainable tone when dialing the DID. I’ve tried setting both allow anonymous calls settings to yes (which isn’t ideal) but its made no difference.

I’ve also tried forwarding calls to an extension instead e.g. [email protected] (where 102 represents the extension number) and have the same result.

I know the problem isn’t with TTNC because if I change the call forwarding to either another PBX or standard DID number it works fine it just doesn’t seem to be accepted by asterisk/ freepbx.

What can I do? I really dont know where to start with this one.

Many thanks for your help in advance.

What is TTNC and who is


TTNC is a DID provider (http://www.ttnc.co.uk) and was used to demonstrate an IP address.

You will need to allow guest calls and enable anonymous calls on , whose inbound context will need to encompass all your queues and extensions (maybe from-internal) from those calls.

(that is probably the easiest route through which anybody will ever get scammed though)