Invalid Trunk

No matter what I do, I get a message that says, “Invalid trunk name entered”

I have googled this and the best answer that I have seen is that the name needs to be entered in two places. I can however not find a second place to enter it.

Trunk name: homeline

I should have mentioned that I only have this problem for the DAHDI trunk

I should have mentioned that I only have this problem for the DAHDI trunk

Your message makes no sense, you need to tell use everything.

What kind of system? How was installed? Asterisk and FreePBX versions.

What exactly did you enter and where did you enter it?

Hi, sorry about that:

FreePBX with Asterisk (Ver.

From in FreePBX I go to Trunks and then Add DAHDi Trunk

No matter what I put in for the trunk name (There is only one field with the trunk name), when I try and submit I get told that the Trunk name is invalid.

Below are my entries

Trunk Name: homeline
Outbound CallerID: <#########> (where ####### in the DDI)
CID Options: Allow any CID
Maximum Channels: 1
Disable Trunk: not ticked
Monitor Trunk Failures: not ticked

Outbound Dial Prefix:
Outgoing Settings

DAHDI Trunks: Analog Channel

I installed using the an image downloaded from this site, but it was a year or two back so don’t remember much about the procedure… until now I have only used SIP connections.

Give some examples of what you put in the field that did not work.

Here is a screen dump:

Any solutions ? Same problem here

I have exactly the same problem as well. Nothing is accepted for the trunk name. Is there any solution for this?

Hi, you are replying here to a 7 (yes, seven) year old topic… Please create a new post with all information about your system etc. Thank you

Ha, good point. Centuries in internet time I guess …

Nine major versions, at least…

1 Like