Invalid Email for Inbound Fax

Getting this warning every time I log in. I have looked and looked. Cannot find how to fix this.

User Manager users ‘100’ have the ability to receive faxes but have no email address defined so they will not be able to receive faxes over email,

1 Like

Use 100 has faxing enabled but does not have an email address.

2 Likes

Go to Admin: User Manager then edit the user, fax tab and change Enabled to No. I didn’t want fax for any of my users so just left it set to Inherit and went to User manager; group tab and edited all users to set fax to Enabled:No. hth

4 Likes

Since user manager shows Inherit for each of my users, isn’t there a way to globally turn it off from where it’s inherited from?

I believe that rather than staying in the User tab, you should go to the User Management group tab. Try editing the PBX Internal Directory.

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.