Intrusion Detection went nuts


#1

Hello,

We have several instances of FreePBX running. One of them today started blocking our trunks IPs and we cannot add them to the intrusion detection whitelist.

FreePBX 14.0.13.33

Any suggestions?

Thank you


#2

Hi,

We are unable to add any IP to any instance today in Intrusion Detection. Cannot even add change the email line. I have tried Firefox, Chrome, Brave, Edge… Same results, cannot not add to any field.

Every time we fire it back up it blocks trunks that have worked fine for a couple of years… The same trunks are listed as trusted in the firewall,

Thank you,


#3

How to feel stupid… It turns out that you need to click submit down below the fold in the bottom right corner and then restart. Maybe the warning could mention the sequence instead of just saying to click “Make sure to hit ‘Restart’ if you’ve made any changes In the Whitelist”? This does not work without submit first…

Thank you


(Lorne Gaetz) #4

I would not consider this note to be ambiguous, but if you had issues, others will have as well. What would you recommend it be changed to?


#5

Hi, I guess adding to the instrutions to click “Submit” prior to clicking “Restart” would work.