Intrusion Detection not starting up?


(Joseph Chrzempiec) #1

Hello, When I try to start Intrusion Detection it will not start or do anything. I’m using FreePBX 14 - Stable 64-bit Release. I even tried to Save Intrusion Detection. And reboot the freepbx. But nothing happens. I’m not sure what to do. Can someone please help me? Sorry this verison is to new to me I’m trying to understand it. For the most part it is the same as the one i use to use but way different interface. please bare with me and I’m learning this one.

Joseph


(Chris Dolese) #2

might be best to look it from the command line and see if it generates any errors

systemctl start fail2ban.service

followed by

~]# systemctl status fail2ban
● fail2ban.service - Fail2Ban Service
Loaded: loaded (/usr/lib/systemd/system/fail2ban.service; disabled; vendor preset: disabled)
Active: active (running) since Mon 2021-07-19 16:07:49 EDT; 2min 25s ago
Process: 20656 ExecStart=/usr/bin/fail2ban-client -x start (code=exited, status=0/SUCCESS)
Process: 20654 ExecStartPre=/bin/mkdir -p /var/run/fail2ban (code=exited, status=0/SUCCESS)
Main PID: 20660 (fail2ban-server)
CGroup: /system.slice/fail2ban.service
├─20660 /usr/bin/python /usr/bin/fail2ban-server -b -s /var/run/fail2ban/fail2ban.sock -p /var/run/fail2ban/fail2ban.pid -x
└─20662 /usr/libexec/gam_server

Jul 19 16:07:49 my.pbx.org systemd[1]: Starting Fail2Ban Service…
Jul 19 16:07:49 my.pbx.org fail2ban-client[20656]: 2021-07-19 16:07:49,597 fail2ban.server [20658]: INFO Starting Fail…8.14
Jul 19 16:07:49 my.pbx.org fail2ban-client[20656]: 2021-07-19 16:07:49,597 fail2ban.server [20658]: INFO Starting in d… mode
Jul 19 16:07:49 my.pbx.org systemd[1]: Started Fail2Ban Service.
Hint: Some lines were ellipsized, use -l to show in full.


(Joseph Chrzempiec) #3

Hello i will do that as soon as it reboots. Thank you I will post a update on it.

Edit: Just a update it is working now. I think the problem is with my browser not caching out the page and it didn’t now. I have tried another browser and it is there. Thank you.

Joseph