Intrusion Detection disappeared after update


(Mace Windu) #1

Hey folks,
I did an update of my FreePBX this weekend and I expected the Intrusion Detection to be moved over to the Firewall section as announced in November 2020, however, it’s not there. The entire tab “Intrusion Detection” simply doesn’t show for me, also the redirected link form System Admin does not work. It has completely disappeared for me. I suppose this is a bug or am I doing something wrong? I did clear my browser cache as was recommended (also tried an entirely new browser) and also rebooted the server of course.

Version: FreePBX 15.0.17.12
Asterisk: 16.15.1
System Admin: 15.0.21.6
System Firewall: 15.0.6.34


#2

Same here


(Lorne Gaetz) #3

Try upgrading firewall to edge

fwconsole ma upgrade firewall --edge

#4

I tried, but now I see that the modules are all “Not Available Online”. I did a bunch of system updates this morning in System Admin, maybe it’s related ?

I don’t know if this information can help:
PBX Version:
14.0.16.4

PBX Distro:
12.7.8-2012-1.sng7

Asterisk Version:
13.38.1


(Mace Windu) #5

Thank you very much, this did fix it for me. From your response I suppose this is a known issue and does not need to be posted to the bugtracker separately?