International Calls?


I am trying to get international calls working. I have an outbound route setup like this screenshot: However, if I try to diall 011 and then the phone number, it begins to ring but then gives a busy tone.

Someone please help me out, I need to get this figured out ASAP.


How you dial internationally is dependent on your carrier, check with them.

Dialing 011 is how to dial internationally for my carrier. Just checked.

Then check /var/log/asterisk/full after the call fails (the log entries will be time stamped) if necessary add sip debugging to your log file output and iterate until solved. If you are using flowroute, the use e164 dialing , don’t use 1 if in NANP land or you will be charged international rates.

You are dropping the 011 and not sending it out to your carrier. Put 011X. in the main field and nothing in the prefix and prepend fields. That way you will send everything dialled to your carrier.

That was one of the problems and another was that I had to call my carrier to allow international calls even though I had already enabled it through the carrier’s online account portal.