Installing freepbx distro

hello, i downloaded the net install .iso from the site to install and tried it out last night at home and everything loaded up fantastically…

this morning i re-downloaded the .iso and am trying to install it on a vmware esxi server, and i’m getting hung up during installation

i’m getting the following error:

“The file mysql-5.0.77-4.el5_5.3.i386.rpm cannot be opened. This is due to a missing file, a corrupt package or corrupt media. Please verify your installation source.”

I’m assuming since this is a net install it was an issue with the download… at this point i’m given two options, Retry and Reboot, i’ve hit the retry several times with 0 change. After a few tries i tried the Reboot option, thinking maybe it needs to redownload the images… i did this and the problem persists

not sure if this is a problem with the download or what…

would be nice if there was a full .iso option as well as the net install…

thanks for your help,


EDIT: i’ve tried it on 3 different machines, same error on all… i cannot wait for this issue to be resolved on it’s own, i need to find a full download .iso or find another distribution to use…

I am having the same issue.

same here.

I just did another install with no issues. What version are you using?

Ver 2.9

I am trying to install it on a P4 machine.

Is there anyway to just download that whole kitten kaboodle rather than a netinstall?

I tried this again today with a 64-bit machine, and I received the same error.