Installing Distro: Can't download kickstart

I downloaded the ISO and am trying to install the distro on an HP Proliant server. It boots off the disk and I put in the ip address, mask, dns, and gateway information. It seems that the network settings are “taking” as, at that point, the server is ping-able.

I am getting stuck at a screen that says “error downloading kick-start” the file it wants is at (which I tested from another machine on the network and it is reachable).

How do I get around this error?

Thank you!


Are you sure the DNS you enter is correct ? Try another DNS server like opendns

The dns numbers were correct, though I also tried OpenDNS (per your suggestion) and Google’s ( none worked.

I understood from your idea that I was dealing with a connectivity or communication issue of some sort and I found a misconfiguration in our router that was blocking the install.

Thank you for your help!

I’m in the same boat here. I’ve been scouring the forums trying not to freak out. I’ve got to reinstall the software for a client’s PBX, I have the original cd I used just 3 months ago, now I cannot get past the kickstart error. What was your configuration change that you are stating allowed you past this message, please?

I know it’s over a year later, but I’m up the creek here and I cannot figure out why I cannot install the distro

Please help me.

That version is not longer supported. That version is over 8 months old now. Please download a more current ISO


The newer version of the distro has been installed on this same model box. I had another one put in her in place of the old box that failed, but when I install the latest version of the distro, configure it for this office, the darn thing starts running into asterisk errors. I thought there would be a way to backup to this older version, because before the box blew up I had no configuration errors or issues.

What do I do? I’m not a programmer and I really don’t have the time or budget to resolve all the asterisk errors I got running across the log files.

I’m totally stuck.

What type of Asterisk errors. The latest version has been installed over 20,000 times so I can not imagine 20,000 people missed some major error. You sure your just not seeing asterisk warnings as their are tons of warnings about FreePBX dialplan and includes missing and all kinds of things but they are warning not errors

I’ll get you some of the messages on the box I set aside that was giving me trouble and get you some error messages.
Errors related to unknown users (manager, isyphony, etc.) not being able to log in…
I’ve had outbound calls and inbound calls failing and glitching out, whereas the version I’m mentioning above runs absolutely flawlessly on a PBX in the office next door. I wish I would’ve burned a full cd for installation because all I need is a simple setup for 4-10 handsets, a conference bridge and remote phones.

I’ll be right back with the info.

Thanks Tony.