Installation Issue - Waiting for NetworkManager

Downloaded the ISO and burnt it to a disk. It gets to the Network setup screen and I select DHCP for IPV4. It states “Waiting for NetworkManager to configure wlan0”. It errors out and tells me to retry, but nothing is working.

You will need a functional DHCP server on you wlan0 network, do you have that?

What exact wireless hardware does your machine have?

Yes, everything is fine with that. I have also tried to manually enter a static IP address and I get the same error

It’s a laptop. I have the wireless turned off and I want it to go through the wired connection

Well, you stated

Waiting for NetworkManager to configure wlan0

So I would disagree that “everything is fine”

As to your hardware, I am pretty sure that it is on. despite your bios settings ( Linux is clever ) your wired ethernet is likely called eth0

Everything is fine with the DHCP. It doesn’t give me an option to change what interface to use. I can only turn off the wireless switch as the BIOS does not have this option.

Your switch is obviously not working :wink: . Linux sees wlan0 but apparently not eth0, check with whoever supplied your “iso” that their distro supports your exact eth0 hardware

Really?! I plug anything else into it and it has no problems.

Can someone actually help me here?

Plug everything else into what? and how do you know that there are no problems?