Install of Incredfax2-Hylafax did not install

Asterisk Version 1.8.25
FreePBX Version
OS CentOS 6.4
Incredible Version 10

I ran the Incredfax2 script from the pbx-menu screen and it seemed to have installed. I.E. I have Avantfax and AIXModems. However I am not able to start Hylafax there is no hylafax server to start in /etc/init.d/ directory.

Within webmin the option for Hylafax server is there but when I go into the module it states that it cannot start the server because path to hyfax cannot be found. I did a find for the file and it is there. However. the issue is that I cannot start the server as it seems Hylafax server did not install.

Can I re run the that I downloaded from Nerdvittles

cd /root
chmod +x

Can I run it again. Even though it warns against this? This is a production PBX and i dont want to blow it up.
Anybody had any issues with running it twice?


This may be better asked on the PBX in a flash fotlrums. We actually recommend against things like webmin. Anyhow their dev Doesnt openly visit here so he is unlikely to respond here