Install of 64bit 1.811.210.57 fails with 404 error (and 1.1002)

I installed in a VM earlier in the the week and it worked well.

I went to install it tonight and it failed, so I downloaded the latest distro: 1.1002.210.57 and tried that and it hangs after asking whether to use DHCP or static IP addresses. I have tried both.

The message that displays is: “Unable to Retrieve

If I try that URL from a browser it comes back with a 404 not found error.

I Googled the issue and found a post about version updates around CentOS causing this type of issue (Not about FreePBX, only CentOS). There was some back and forth about what to do, one suggestion was to change the URL to 5 instead of 5.7 - i’m concerned about creating an unstable environment going to an older version. The /5/ URL does resolve on using the rest of the URL above. I have now tried this and it complains about a mismatch with the boot media.

The hardware is a Dell 510 server, dual NIC, dual RAID1 drives. Both NICs are connected to the same network. The laptop I used to test the above URL is also hardwired to the same network (and wireless is off) Now also tried with only one NIC connected.

UPDATE 1: After realizing that I should have been using stable release 1.811.210.57, I have tried that too with the same issue: 404 error on stage2.img

UPDATE 2: I have now browsed the yum repository from
in [VER]/os/x86_64/images and looked at the 5.7 and 6.1 trees. Neither version 5.7, 6.1 or 6.2 have stage2.img. 5.5 does have the file but it results in a mismatch. Problem with the mirror?

UPDATE 3: Checked the 32 bit version too, also missing the stage2.img file.

Panic will set in shortly as the system needs to be delivered Monday!

Any suggestions?



Its being working on.