Install errors out

Trying to install using the 1.8.2.0 iso and get the following error on install:

The file kmod-dahdi-linux-2.5.0-1_centos5.2.6.18_194.17.1.el5.i686.rpm cannot be opened.  This is due to a missing file, a corrupt package or corrupt media.  Please verify your installation source.

If you exit, your system will be left in a an inconsistent state that will likely require reinstallation.

It looks like there is an error with dahdi packages on the repository. Are these in the process of being updated? I was able to use the installer earlier today without a problem.

Yup and they just finished. We are getting ready to roll out a new version with dahdi 2.5 and asterisk 1.8.6

Thanks, for the quick reply.