Incoming routes not being respected

I’m running LinuxMCE–which comes bundled with FreePBX 2.2.0 and I can’t upgrade without possibly breaking the integration-- and I am getting a dial tone when I dial into my number. I’ve set the incoming route to ring the extension 201 and that setting is not being used. Where in Asterisk’s ( configuration files can I manually change the incoming route so incoming calls go straight to extension 201?

Thank you!