Incoming Ring Time. I.E. Caller hears no ringing

It has been a long time, (years), since I attended OTTS and have just now upgraded to the latest FreePBX stable version. I am embarrassed to ask this, have googled this and STFed and cannot find an answer.

The issue is, and a minor issue it is, when someone calls into my FreePBX via FlowRoute, they hear no rings. It goes right to my IVR.

In my old trixbox, which served me well, it was a simple GUI setting and or adding Fax Detect. This GUI setting, ring time, is missing from the Incoming Routes in FreePBX. And I cannot remember what conf file this setting is in.

But… the possibility exists that incoming ring tones have been removed.



The most reliable way I’ve found to do this is simply prepend a couple of cycles of ring back tone to the IVR announcement.


Have you tried the ‘progressinband’ setting on the trunk?

Scott, yes I did and no joy. Read up on it and it “should” have done the trick.

Tried in the trunk settings (General) and added it in the Sip_Additional_Custom (or whatever it is called) just to double check.



Appending (using Audacity) ringback tones worked just fine. Why couldn’t I think of that! Had to use Audacity as I could not move system sounds/recordings up/down the list.


PS. Still would like to get it working properly. Any other thoughts would be welcome.