Incoming faxes are being emailed without PDF attachment

I’m getting email notifications of received faxes but there is no attachment. Checked the raw message source and sure enough, no attachment.

I also noticed that it’s using the host name freepbx.sangoma.local even after updating the host name in System Admin.

Couldn’t find anywhere to enabling/disable sending the attachment in the fax configuration screen.

They do show up complete in UCP with the attachment.

Fax Configuration
Fax Pro

sample email:

Enclosed, please find a new fax from: “AXACORE” <8584273412>
Received & processed: Wed, 20 Mar 2019 13:54:35 -0500
On: freepbx.sangoma.local
Via: 4693245331
For: John Munoz

Try rebooting your system.

Do you have a Fax Pro license installed?

You dont need fax pro for this feature.

I know, I just wanted to know if he does, so we can guide him to take a look at the settings, if something is messed up there.

Happy :cake: day, Andrew!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.