Incoming call

I have a default All Incoming “any DID / any CID” incoming route.

I receive all calls coming on the zaptel channel but on sip I cannot receive calls. The calls come upto asterisk but they don’t get delivered to the group or any phone.

I tried adding a new incoming route with 608282 as DID but still doesn’t work.

I have attached the asterisk log. Could you please help me understand what I am doing wrong

-- Executing [[email protected]:1] GotoIf("SIP/608282-b7d135e8", "0?from-trunk||1") in new stack
-- Executing [[email protected]:2] Set("SIP/608282-b7d135e8", "TIMEOUT(absolute)=15") in new stack
-- Channel will hangup at 2008-04-26 20:25:40 UTC.
-- Executing [[email protected]:3] Answer("SIP/608282-b7d135e8", "") in new stack
-- Executing [[email protected]:4] Wait("SIP/608282-b7d135e8", "2") in new stack
-- Executing [[email protected]:5] Playback("SIP/608282-b7d135e8", "ss-noservice") in new stack
-- <SIP/608282-b7d135e8> Playing 'ss-noservice' (language 'en')

figured out…allow anonymous sip calls in general settings :slight_smile:


For what it is worth, I would set up a DID route for your calls and delete the Any/Any route. Anonymous SIP can wake you up an night if you have an Any/Any route.