Inbound route not matching

Hello -

I have an inbound route that’s not matching a DID properly and I can’t seem to figure out why. My other routes are matching properly and the log shows the correct DID, yet it’s still not matching.

Here’s a snippet from the log:

-- Executing [[email protected]:1] NoOp("SIP/vega100g-0000291d", "Catch-All DID Match - Found 046 - You probably want a DID for this.") in new stack
-- Executing [[email protected]:2] Set("SIP/vega100g-0000291d", "__FROM_DID=046") in new stack
-- Executing [[email protected]:3] Goto("SIP/vega100g-0000291d", "ext-did,s,1") in new stack
-- Goto (ext-did,s,1)
-- Executing [[email protected]:1] Set("SIP/vega100g-0000291d", "__DIRECTION=INBOUND") in new stack
-- Executing [[email protected]:2] Gosub("SIP/vega100g-0000291d", "sub-record-check,s,1(in,s,dontcare)") in new stack

And a screenshot showing I have a 046 DID.


My other DIDs work just fine. I’ve tried deleting and recreating several times to no avail. I’m stumped.

Any thoughts?

Thanks in advance.

Probably a silly question, but did you reload the dialplan?

Not silly at all. Forcing a dialplan reload seems to have fixed it. I’m not sure why a normal apply within the GUI didn’t do the same this time, but it works now.

Thanks. :slight_smile:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.