Inbound/Passthrough Route

Hi there,

I have recently installed a fresh * box running on Ubuntu. I installed Freepbx 2.4 to experiment with the new version.

The * server in question is effectively a gateway box - it has a PRI interface linking it to a Siemens PBX and then an IAX2 trunk connection to another * server. With earlier versions of Freepbx I dealt with this by creating an inbound route pointing at a custom application, which I then defined manually in extensions_custom.conf.

In 2.4 I don’t have a custom option for my inbound routes and can see no other obvious way of saying I want inbound calls on one trunk to pass to another trunk.

I’m probably being stupid, but any help would be appreciated…


I forgot to add that I’ve put a workaround in place for now by adding the following context in my extensions_custom.conf file:

exten => _7XXX,1,Dial(IAX2/remote-site/${EXTEN})

This works, but the config is invisible from within the web gui…