Inbound calls not riniging, rings after disconnecting the call. And cannot updtae core module

Hi,
I have an issue with incoming calls. When there is an incoming call, the calls are not ringing. And the phone rings after the call is disconnected. I have tried updating the core module, that is about the inbound routes. But i can also not update. I cannot update any module. I do not know what has happened. Also i have tried rebooting the pbx. That has not helped
Please help me as soon as it is possible

You mean the phones don’t show the call at all or the phones get the call but just don’t ring? If it’s the latter I’d suggest looking into the phone’s configuration.

yes, the phones starts ringing after the call is disconnected. It never happened before. We have checked the phone’s configurtion. That is fine. We have tested to configure other phones as destination, but the issue remains


The module can also not be updated

I want to tell that the issue seems to be solved. I have succeeded in upgrading the modules. And I have tested the incoming calls, it seems to be solved. The phones are ringing immediately. But I will monitor the system. And the upgrade was possible in edge mode. I do not understand why. Can someone explain to me that?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.