Inbound calls go right to destination without ringing


#1

FreePBX 15 Distro
Sip trunk

This isn’t necessarily a problem but it is weird. Inbound calls connect fine it’s just the caller never hears a ring before the destination (IVR, announcement etc…) picks up.

Is this on the PBX side or the provider? Is there a setting in FreePBX to force a ring to be played to the caller prior to routing the call to the PBX destination?


(Dave Burgess) #2

If it’s really something you want or need, you can direct your inbound route to an announcement that rings a bell, then directs to your IVR or announcements.

It’s not all that unusual, unless you’re used to living on the older PBX or POTS equipment. SIP signals that the connection is ready to go and, if there’s no delay, there’s no ring.


#3

nah, don’t want to do anything funky, and you’re correct it’s really not a problem per se… so unless the client complains I’ll leave it as is. Thanks!


(Lorne Gaetz) #4

Inbound route, advanced tab, pause before answer. Populate that field with a few seconds before it goes to the IVR/announcement/whatever.


#5

Tried that, all that seems to do is cause a pause… still never gives a ring.


(Lorne Gaetz) #6

Same tab there are options for signal ringing and force answer. One of those may do what you want when combined with the pause.


#7

Playing ringing wastes the customer’s time and does nothing for the company. The only benefit is it gets the customer’s attention so he’s sure to correctly hear the options. A brief introduction in the announcement is IMO a better choice. For example, “Thank you for calling Acme. (1 second pause) For sales, press 1 …”


#8

its’ what people are used to. nobody likes changes.


(system) closed #9

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.