Inbound callers not played ring tone

This is the only page I’ve found that describes the issue I’m having.

My issue is that in bound callers do not get played a ring tone when calling inbound DID routes. The device or softphone on the receivers end ring but the caller isn’t played anything. No rings, no background music defined by any of the routes/trunks/extensions/etc. Unmatched calls aren’t any issue as the IVR plays instantly leaving no need for any rings.

The only way I’ve ever found to work around it (and isn’t subtable) is by setting a MoH class on the follow me app. Then it still waits until it rolls over to the follow me extension. (If the user says ring my line for 60 seconds before trying the list it the caller would sit in silence for 60 seconds, and would then be played the MoH class when it began ringing the list) Besides that my users won’t have find me on all the time.

How can I fix this?

I’ve seen some people suggest fixes for similar issues be as simple as adding “ringing()” to a config file but unfortunately never any exact information