Inbound Call Issue


(Jnb) #1

When calls come in it “drops” on our end (but the not for the caller) and come back a split second later. This happens repeatedly until luckily we had the right timing to pick up the call or the caller ends the call. I have no idea why this is happening nor tdo I know what I should be looking for.

Hopefully this helps

Spawn extension (from-internal, 224, 1) exited non-zero on ‘SIP/224-000000f4’
== Extension Changed 224[ext-local] new state Ringing for Notify User 222
== Extension Changed 224[ext-local] new state Ringing for Notify User 221
== Extension Changed 224[ext-local] new state Ringing for Notify User 222 (queued)
== Extension Changed 224[ext-local] new state Ringing for Notify User 221
== Spawn extension (macro-dial-one, s, 55) exited non-zero on ‘SIP/GXW1-000000f2’ in macro ‘dial-one’
== Spawn extension (macro-exten-vm, s, 26) exited non-zero on ‘SIP/GXW1-000000f2’ in macro ‘exten-vm’
== Spawn extension (ext-local, 221, 3) exited non-zero on ‘SIP/GXW1-000000f2’
== Spawn extension (macro-hangupcall, s, 7) exited non-zero on ‘SIP/GXW1-000000f2’ in macro ‘hangupcall’
== Spawn extension (ext-local, h, 1) exited non-zero on ‘SIP/GXW1-000000f2’
== Spawn extension (from-internal, 224, 1) exited non-zero on ‘SIP/224-000000f4’
== Spawn extension (macro-dial-one, s, 55) exited non-zero on ‘Local/224@from-internal-00000043;2’ in macro ‘dial-one’
== Spawn extension (macro-exten-vm, s, 26) exited non-zero on ‘Local/224@from-internal-00000043;2’ in macro ‘exten-vm’
== Spawn extension (ext-local, 224, 3) exited non-zero on ‘Local/224@from-internal-00000043;2’
== Extension Changed 224[ext-local] new state Idle for Notify User 222
== Extension Changed 224[ext-local] new state Idle for Notify User 221
== Spawn extension (macro-hangupcall, s, 7) exited non-zero on ‘Local/224@from-internal-00000043;2’ in macro ‘hangupcall’
== Spawn extension (ext-local, h, 1) exited non-zero on ‘Local/224@from-internal-00000043;2’
== Spawn extension (ext-local, h, 1) exited non-zero on ‘SIP/GXW1-000000f2’

Please feel free to ask for any other information you would need that would help.


(Kevin Frost) #2

Looks like a NAT issue


(Jnb) #3

on what basis did you come to the conclusion?
And if so can I get an idea of what to look for. As far as I know nothing has been changed in the NAT settings


(Jnb) #4

Figured out the issue turns out it had to do with “Incoming Ring Timeout” setting in my grandstream gateway. I had to increase the duration.


(system) closed #5

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.