Inbound call from fxo always busy in IP phones

Hi, I have 2 extensions from an analogic central (227 and 331) connected into a fxo.

in the asterisk I have a trunk configured and an inbound route to use those analogic interns

all I have to do was to dial any extension (2xx) of the Panasonic central to call that extension, or dial 81 and any extension of the asterisk (3xx) to do the same

Everything was working well until a this week, all of the sudden all the calls from the Panasonic central to any extension of the asterisk with an IP phone gives me a busy tone

Where should I start looking for the problem? I can’t find nothing that could cause this, since nothing was changed

Please forgive me if I can’t explain myself better for English is not my native language.


Double check that DAHDI is still running and is configured correctly.

A “pretty OK practice” (I won’t say ‘best’) is to get your DAHDI configuration set and disable the DAHDI control modules from FreePBX. It does a good job as a starting point, but once you get it set up, you don’t need to (pretty much) ever mess with it again.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.