In ingresso no audio

Ciaio a tutti

Free PBX Rasperry con Grandstream HT813
In uscita tutto Ok. Ma in ingresso ho il seguente errore:

[2021-12-04 22:10:03] WARNING[29230][C-0000001a]: Ext. s:7 @ from-sip-external: “Rejecting unknown SIP connection from 192.168.1.65:5062”
– Executing [[email protected]:8] Answer(“PJSIP/anonymous-00000019”, “”) in new stack

raspbx*CLI>
– Executing [[email protected]:9] Wait(“PJSIP/anonymous-00000019”, “2”) in new stack

raspbx*CLI>
[2021-12-04 22:10:03] WARNING[29230][C-0000001a]: channel.c:5686 set_format: Unable to find a codec translation path: (slin) → (g723)

raspbx*CLI>
[2021-12-04 22:10:03] ERROR[29230][C-0000001a]: channel.c:8138 ast_channel_start_silence_generator: Could not set write format to SLINEAR

raspbx*CLI>
– Executing [[email protected]external:10] Playback(“PJSIP/anonymous-00000019”, “ss-noservice”) in new stack

raspbx*CLI>
[2021-12-04 22:10:05] WARNING[29230][C-0000001a]: channel.c:5686 set_format: Unable to find a codec translation path: (g722|ulaw) → (g723)
[2021-12-04 22:10:05] WARNING[29230][C-0000001a]: file.c:1262 ast_streamfile: Unable to open ss-noservice (format (g723)): Function not implemented

raspbx*CLI>
[2021-12-04 22:10:05] WARNING[29230][C-0000001a]: app_playback.c:497 playback_exec: Playback failed on PJSIP/anonymous-00000019 for ss-noservice

raspbx*CLI>
– Executing [[email protected]:11] PlayTones(“PJSIP/anonymous-00000019”, “congestion”) in new stack

raspbx*CLI>
[2021-12-04 22:10:05] WARNING[29230][C-0000001a]: channel.c:5686 set_format: Unable to find a codec translation path: (slin) → (g723)

raspbx*CLI>
[2021-12-04 22:10:05] WARNING[29230][C-0000001a]: indications.c:140 playtones_alloc: Unable to set ‘PJSIP/anonymous-00000019’ to signed linear format (write

Sembra un errore di codec

Is pjsip listening on 5062?

Where in SIP Settings chan_pjsip ?

Ciao @Domgi in entrata, dovresti controllare che il traffico sia atteso sulla porta 5062 in modo che il PBX riconosca quel traffico senza bisogno di autenticazione.
Il settaggio e nella maschera SIP Settings nella scheda chan_pjsip alla voce “Port to Listen On”

Ciao

In chan_pjsip ho impostato la porta 5800 perche la 5062 è usata dal router fastweb
Modificato anche interni mi sono accorto dell’ errore. provo

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.