Import phonebook - nothing happens on upload

bug
Tags: #<Tag:0x00007f702585bed8>

#1

Freepbx version 13.0.190.11.
The import phonebook option in Admin/Asterisk Phonebook is not showing any response on the Upload action available after selecting a csv file.
The csv file used is meeting all requirements, “name”;number;speeddial.
Exported some manual additions and imported those using the export.csv , same result.


(Lorne Gaetz) #2

I just tested repeatedly with Asterisk Phonebook 13.0.5.5. Export and import are working fine for me. Is there a possibility there is an error in your import file?


#3

Inserted below is picture of an example csv entry in the uploaded file.

also tried this…
I manually added a Speeddial entry on the webpage, exported it and tried to import it again. Did not work either, without any warning message or whatever…


(Lorne Gaetz) #4

You don’t include the feature code when specifiying speed dial codes:

"V Putin";1234567890;99

#5

Thanks for help !


(PbxNoob) #6

Thanks for this - just similarly confused by the way it fails silently and this thread helped me debug why.