I can't access GUI after restoring AMI's from AWS

I just want to say thanks for all the help so far. I’m still pulling my hair out on this, lol.

So I compared the schmoozecom.conf file with another system I have and that line has “DocumentRoot /var/www/html” so I changed the one that doesn’t work to that and restarted https and am no longer getting THAT error, but it still doesn’t work and I’m only getting the AH01574 error now.

Starting The Apache HTTP Server…
httpd[4107]: [Tue Oct 17 10:00:26.880584 2023] [so:warn] [pid 4107] AH01574: module ssl_module is already loaded, skipping
systemd[1]: httpd.service: main process exited, code=exited, status=1/FAILURE
systemd[1]: Failed to start The Apache HTTP Server.
systemd[1]: Unit httpd.service entered failed state.
systemd[1]: httpd.service failed.

Something is wrong on the httpd service, and likely you’ll need to resolve all errors before it will work again. There is no magic bullet here, you just need to keep resolving the presented errors until there are no more.

Google search:
systemd[1]: httpd.service: main process exited, code=exited, status=1/FAILURE - Google Search


systemctl status apache2.service

If it is not running, run:

systemctl start apache2.service

Share any new information provided.

Those are pretty much the same commands to get the errors I posted. I can’t find anything online about the AH01574 error that’s helpful. I keep getting the same sites/posts I’ve already been to that I’ve already tried.

Ok, I found an old post again and figured I would try it again to see what happened and it worked this time. Maybe because of all the other stuff I’ve done. I ran the following command to rename the ssl config file and restarted apache and checked the status again and no more errors. I checked and am now able to log into the GUI again!

mv /etc/httpd/conf.d/ssl.conf /etc/httpd/conf.d/ssl.conf.old

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.