I added a device without a number

Hello A staff member added a sip device to a user but forgot to add the number. it was saved and right away, when any call came in from the outside it displayed the persons name that was created (although it was not her). We tried to go into web interface but did not see it. when we tried to add a new account, some o the other sip accounts disappeared.

We had luckily saved a snap shot of the system so we restored and all is well. Is this a bug or just a simple mistake call a major problem

Can you at least give us a little info on what versions you are running and how you installed?

That is very strange behavior. I would suspect a user error or somethign wrong with your system. If you are using the FreePBX distro, by all means describe your issue in more detail in a bug report. If not using FreePBX distro, perhaps you should look to that distro’s forum. When developers start messign with the code, anything like this can happen. Post your system details.