Httpd Service keeps stopping in SNG7 (Freepbx 14 Distro)

Hi everyone!

I was running my Freepbx 13 on a Dell PowerEdge R610 hardware with no problems. I tried to upgrade from 13 to 14 and ran into too many problems (mainly NIC card issues with new naming as they said it will likely to happen) that i decided to reformat and install the fresh copy of the Freepbx 14 Distro. After installations and all the configurations and everything done, system was running fine. Till recently, when I could not access the GUI, even though everything is working. and i have to go and do “restart httpd service” command every time i need to access the GUI now. Doing that it will fix the issue but puttying in and doing that every time is a bit annoying. I wanna save myself the hassle. I tried to look up for a solution, but most were complaining about the Apache server not starting or cannot access because of the ban. Mine is just the httpd service keeps going offline and needs a kick in a butt!

Any help or advise is greatly appreciated. I am a novice in Linux but i can find my way around the problem if i am pointed to the right direction.

Any ideas? what am I missing here? i have not done any changes but to occasionally install the updates on the modules that i get warned about.

Thank you so much in advance

What do you see in the Apache logs?

do you wanna see the access_log or error_log? and what specifically i should be looking for in it?
Thank you so much

Check both if you see anything after it crashes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.