Http://yum.freepbxdistro.org/shmz-os/6.5/os/x86_64/repodata/repomd.xml: [Errno 14] URL Returned 404

Hey all,

So I just followed the upgrade path to upgrade from 2.210.62-3 to 5.211.65-11 but am getting the following error when trying to re-install sysadmin module (it failed to update at 2.210.62-3) and now I can’t get it to work.

I know that the xml file is there, as my browser can open and view it no problem, but for some reason the PBX can’t.

[[email protected] yum.repos.d]# yum install sysadmin
/usr/lib/yum-plugins/kmod.py:25: DeprecationWarning: the sets module is deprecated
  from sets import Set, ImmutableSet
Loaded plugins: fastestmirror, kmod
Determining fastest mirrors
http://yum.freepbxdistro.org/shmz-os/6.5/os/x86_64/repodata/repomd.xml: [Errno 14] PYCURL ERROR 22 - "The requested URL returned error: 404"
Trying other mirror.
Error: Cannot retrieve repository metadata (repomd.xml) for repository: base. Please verify its path and try again

Any help is greatly appreciated.

Current System

PBX Firmware: 5.211.65-11
PBX Service Pack: 1.0.0.0

Having the same problem with my system.

anyone?

Try yum clean all

Hi James,

Thanks, but tried that long before throwing in the towel and asking for assistance.

Any other ideas?

Come up fine for me

http://yum.freepbxdistro.org/shmz-os/6.5/os/x86_64/repodata/

try curl http://yum.freepbxdistro.org/shmz-os/6.5/os/x86_64/repodata/repomd.xml see what you get… it is a valid URL