HT813 FXO Port Trunk and Intercom System


#61

If you have wired earphones or headphones (that you would plug into a cell phone or stereo system), I believe that by connecting one ear in series with one leg of the connection between HT and intercom, you should be able to hear what’s being sent. This would confirm or refute my theory that it’s just the DTMF getting messed up on the failing calls.

Another possibility is we may be able to trick the HT into sending nothing to the intercom. For example, set the FXO Dial Plan to
{<123=> | x+ | *x+}
With luck, dialing 123 on the IP phone should match the first pattern, which would be replaced with nothing. You would then hear dial tone from the intercom and should then be able to dial *01 and page.

Yet another option if your budget permits, get a used OBi110 to replace the HT813. It allows you to directly configure voltage and current thresholds, so you wouldn’t need the TBB-1B. Can you still return the TBB-1B?


(United States) #62

microchipmatt, I have been following this post for a while. I think we are in the same situation. I worked for a school district that recently switched over to Freepbx phone system and they wanted to page using their desk phones.

I had the same issue as you, Bogen mutlicom 2000 hooked up at a Grandstream HT813 ATA. Created a Truck and Outbound route but every time I dial it I get a line busy (i forget the code now). My HT813 settings matched yours. What solved it for me was the Loop Current Booster Plus listed earlier in the post. There is a little knob on the booster that I have to tune to get it to pick up the line when called.

Another thing I had to do on my outbound route was set the prefix to 991234 (we don’t use anything with 6 digits in our dial plan). I left prepend\match pattern blank, when I entered # in prepend and 00 in match pattern I would get a line busy. Once I removed it I would hear a dial tone after dialing 991234 then the user would need to dial #00 to start the page. For added security, I added the user’s extension to CallerID, set a passcode on the outbound route, and edit their dialplan to allow 991234. Hope this helps.


(Canada) #63

Okay I can try this voltage booster device…I have a Viking talk booster and it allows the line to pick up, but only once. Yes we’re brothers in arms. I might just need to clarify some of your settings.

This is the one you have correct?
https://phoneman.com/loop-current-booster-plus.html

I ordered this to try it since you have had success with this. As well, I will change my trunk settings with the changes you suggested. I hope it works. I may have to bump this thread, because I may not get the Voltage boosters for a little bit. I live in a rural area, and it may take a little. Thanks in advance.

@longqvo can I PM you somehow?


(United States) #64

Yup that is the one I have. My account is too new so I couldn’t post a link to it. I am a bit lucky as the previous IT person already hooked up the analog line on the Bogen system for me.

Feel free to PM me.