Howto remove opencnam warning [SOLVED]?

Hi forum
Just installed a fresh version 10.13.66-13.
Applied all updates and starting to make a brand new configuration.
No trunks, routes, or extensions created yet.
BUT I get the persistent warning in Dashboard “OpenCNAM Requires Authentication”.
I’m not at all interested to use opencnam. It is thoroughly Americentric.
I deleted the CID lookup source, but warning persists.
How do I remove it, permanently.

Delete the warning itself.

1 Like

Thanks for reply. Too easy.
Actually I was hoping the answer might be to remove some module/s. I like to run this puppy lean 'n mean.
No matter. It’s clean of warnings now.

@bgroper thanks for pointing out this issue. We will work with the open source developers to see if we can get this resolved in the next patch. We don’t like for folks to be annoyed when they see the names of our products! :wink:

1 Like

I’ve repeatedly closed this warning and it still keeps returning???

In the callerid lookup module If you have an unauthenticated openCNAM source you will get the message. Remove that source and it won’t come back. If you use superfecta or generally dont use the callerid lookup module disable it.