How to stop "Cache results" for CallerID source?

I was using Asterisk phonebook as the CallerID lookup source and I enabled “Cache results”.

Now, I like to diable the “Cache results”. How can I do this?

Many thanks.

Under the Inbound Call Control
There is a sub section for CallerID Lookup Sources. Check whatever ones you have setup, you can just uncheck the radio-box for the Cache results

I looked at it–the radio button was not checked. I was hoping that the radio button would stay checked, but it is not.

I deleted the CallerID lookup source entry and I created a new on with out the button checked. Maybe this is a work-around of turing off Cache results function.