How to set Japanese Langage on RasPBX

Hello all!

I want to create PBX system on Raspberry Pi 3.
So I downloaded image of raspbx-03-12-2017 from , and wrote to MicroSD the

It started normally, and set up with various information.

set to “yes” and “submit” GUI Behavior on FreePBX Advanced Settings.
set to “ja_JP” the button on the upper right.
Finally set to “Apply Config” the button on the upper right.
I did the above procedure, but It does not become Japanese display.

Is there anything else you need to do?

Thank you for giving me a hint.

Much of freepbx is not fully translated.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.