FreePBX | Register | Issues | Wiki | Portal | Support

How to get EPM working with Digium phones e.g D50


(D E) #1

Just wondering if I’m doing something wrong!

I’m trying to use EPM with my D50 telephones to configure them.

I am currently just trialling things with one phone.

I have “found it” by doing a network scan and linked it to an extension.

Once I manually told the phone to register against FreePBX, when I change the template in EPM on FreePBX, if I click “build/update” the phone reboots and makes as if it’s going to take on board the new settings, but nothing seems to change on the phone when it reboots.

I’ve tried giving it a new logo picture (doesn’t change, but if I upload it directly via the web GUI at the phone’s IP address address, it works instantly)
I’ve tried modifying the BLF/ soft / rapid dial keys (no change)
I’ve tried changing the line label (no change)
Tried changing the timezone (no change)

And visual voicemail still doesn’t work.
When I press msgs on the phone it just tells me I can configure it at the phone’s IP address.

I must be doing something wrong? But it’s not like EPM is having NO effect, it’s just having little effect!


(D E) #2

hmm, just found some jive talk in the asterisk logs:

[2019-07-09 13:17:35] ERROR[31661] pbx.c: You have to be kidding-- add exten '' to context mini-bar? Figure out a name and call me back. Action ignored.

Wonder if this explains a bit…


(D E) #3

Nope, that wasn’t it - just seems to be related to the property management module which I’ve now disabled.


(system) closed #4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.