How to fix vulnerability?


(snaplink) #1

A bit behind on system maintenance here but this is what my dashboard is showing

and when I click on resolve is brings me to the module updates screen but that’s where I don’t see how to upgrade to the recommended version. It looks like the option is to force install and downgrade instead of being able to upgrade to 14.0.22.2

what did I miss?


(Communication Technologies) #2

Do you need to install 14.0.10 first, then see if the next version comes up? Or a missed dependency module?


(Jared Busch) #3

Uninstall restapps if you are not using it.

I suspect you have not purchased ongoing maintenance for it. Thus it will never upgrade.