How to enable direct media in FreePBX 13

I have been trying to have direct RTP handover between extensions without relaying via Asterisk. For this, I have enabled directmedia(given “yes” to can reinvite) in the extension’s advanced settings, in Advanced Settings and Advanced SIP settings. ICE is also enabled for extension.

This is my freePBX version : FPBX-13.0.74(13.7.0)

But the audio is still transferring through the asterisk. How can I enable direct RTP communication between my extensions?

1 Like

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.