How to disable "Mark Answered Elsewhere"

freepbx
Tags: #<Tag:0x00007f70303d1150>

(Mike V) #1

Hi,

I have a freepbx 15.0.17.24 setup with 2 IP phones (Grandstream GRP2616) in my office. Both extensions are members of a ring group with “ring all” setting.I want to get a “missed call” when the other extension is picking up an incoming call.

I have tried setting “Mark Answered Elsewhere” to “No”, but its not working. I also tried Queues instead of ring group (again with “Mark Answered Elsewhere” disabled), but its not working either.

I have spend more than 4 days searching all over the forum, but I cant find any solution on this. Does anybody has any idea how to fix this?

Thanks


(Reinhard Stindl) #2

Have you tried other phones? It could well be that it doesn’t work with Grandstream (anymore). It could also be related to the firmware version of the phones.


(Mike V) #3

Yes, I have tried different phones and different firmwares on each as well. I believe that the code “200” (mark answered) is transfered from pbx to all extensions no matter what setting you have.