How to disable DAHDI trunk?

I’m using a Sangoma FreePBX 60 Appliance which did not come with any cards installed. We are using internal and external SIP trunks and don’t have a need for the DAHDI trunk that comes pre-configred in the trunk list.

I would like to remove this trunk or disable is at the very least so I don’t always see ‘1 offline trunk’ on the dashboard. However, when I attempt to disable the trunk I start running into errors. If I simply click ‘Disable’ and try to Submit, I get an error that says the trunk name is invalid. Currently the trunk name is set to “DAHDI_Channel g0”. Maybe the space is an issue? I would attempt to edit the name but I get the impression that this trunk was created and is being managed by another module.

Any advice would be great.

Thanks in advance,