How to detect a weak secret

I just got a notice on my Dashboard that says 1 extension/trunk has a weak secret. This is a critical issue and should be resolved urgently.

How can I find which extension or truck it’s referring to? I haven’t had this error in the past so I assume something has changed but my system just failed while doing updates so I’m not 100% sure what state it’s in currently. It’s running yum updates now (slowly) so I’ll keep hands-off until it’s done with that but I could still be thinking ahead and wondering how I find this weak link.

@cdsJerryw,
This warning is provided by module called “Weak password detection”.

When you click on the warning message, you get the details:

At least, it works this way for my station.

1 Like

Perfect! Thank you. I was clicking the bar but over on the right side which was just making it go away.

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.