How not to get missed calls in all extensions of a ring-group?


I’ve setup a ring-group with ‘ringall’ and works fine. I’m just wondering, is it possible that when an incoming calls comes in and is being picked up by any member of the above group, all the others extensions do not get a “missed call” indication?

I actually think this is a feature of the actual phone device and not asterisk, but just to confirm it with you or check if there is a hack/workaround :slight_smile:


Have a look at #3511

If you are running 1.6 that supports that and have a chance to test setting it in the General Settings tab and have feedback as to how it effects other things, please update the ticket with appropriate information.


unfortunately I’m running the one coming with Elastix 1.0, so it is Asterisk v. I’ll keep it in mind though when Elastix 2.0 comes out.



I have finally moved to Asterisk 1.6 (using Trixbox Do I understand correctly from #3511 that I only needed to add the letter ‘c’ at the end of the ‘Asterisk Dial command options’ in the General Settings page of Freepbx (and save & reload)?