How do I get all of the asterisk databases (including mysql & asteriskcrddb) to show up remotely

This morning, when accessing the asterisk databases remotely, I had access to all of the databases such as, asterisk, asteriskcdrdb, information_schema, and mysql,

Now I can only see the asterisk, information_schema, and test databases.

I am still using root to access remotely, but did drop the remote user and add it back.

I assume that in the process of getting root to work remotely, that I set the privileges to work, and that dropping the root remote user reset the privileges back, but I don’t know what I did to get it to work the first time,

Any ideas?

Those settings are per database as I recall. Try using the steps in the following thread.


It worked.


Billing for FreePBX