How change user_agent for pjsip

Hi!

How change user_agent for pjsip?

I added strings in the file pjsip_custom.conf:
[global]
type=global
user_agent=TESTPBX
But I see user-agent: Asterisk 16.5 instead of TESTPBX

Edit: /etc/asterisk/pjsip_custom_post.conf with:

[global](+type=global)
user_agent=TESTPBX

Do a core reload and test with:

# asterisk -x "pjsip show settings"  | grep user_agent 
 user_agent                                 : TESTPBX
2 Likes

Thanks for the answer!

I edit: /etc/asterisk/pjsip_custom_post.conf
> [global]

type=global
user_agent=TESTPBX

Then I started asterisk -x "pjsip show settings" | grep user_agent
and got:

user_agent :Asterisk PBX 16.11.1

Follow the steps exactly, it works.

I set it up, thank you!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.