Help provisioning Polycom phones with EPM

My first post and first FreePBX so I’ll do my best!

I’m trying to provision Polycom IP650 phones automatically using TFTP or HTTP. When I look at the debugs in the Polycom I see messages like:
server said ‘000000000000.cfg’ is not present
and similar messages for mac config file and everything else

I followed the guide for EPM but I’m sure I could have overlooked something.

My info:
FreePBX Version:
Hosted at:
Tried Option 66 IP of freepbx
Tried manually entering TFTP or HTTP into Polycom web browser
Phone was added in EPM
/tftpboot shows all the files that Polycom logs say aren’t there (generated by EPM)
Other posts mentioned permissions set to apache. Currently set as asterisk so I tried apache anyways
I copied 000000000000.cfg file (from the Polycom Wiki area here) and added it manually to /tftpboot see if that would help

Can do it manually just really want to figure this out! I have searched the Google high and low. Any help is greatly appreciated!

I used Polycom phones with EPM until recently. I think the only special trick was to ensure that your DHCP Option 66 also specified the protocol that the phones should use to access the server. So if you want to use TFTP then you need to have ‘tftp://w.x.y.z’ sent to the phone. If you just specified the IP then nothing worked.

Permissions in tftpboot should be asterisk:asterisk and global read access set.

Thanks for the reply! I wasn’t aware that I had to use still include tftp in tftp://ip address. Thanks for that tip and looks like one of my phones now auto provisioned!