Help Box stopped working out of the blue

Good day guys.

I work for a leading Photography agency.
We have been in testing phase of FreePBX for a month now.

we are using

TrixBox CE

System Vital
Canonical Hostname trixbox1.localdomain
Listening IP
Kernel Version 2.6.18-53.1.4.el5 (SMP)
Distro Name CentOS release 5 (Final)
Uptime 24 minutes
Current Users 1
Load Averages 0.01 0.05 0.08

Host (Ex. * Phone Primary DNS: *
Default Gateway: * Secondary DNS:

Builtin setup Enabled
Core setup Enabled
Feature Code Admin setup Enabled
FreePBX Framework setup Enabled
System Dashboard tool Enabled
Voicemail setup Enabled
Phonebook Directory tool Enabled
Speed dial functions module 2.4.0 Enabled
Announcements setup Enabled
Blacklist setup Enabled
Caller ID Lookup setup Enabled
Day Night Mode setup Enabled
Follow Me setup Enabled
IVR setup 2.5.17 Enabled
Queues setup Enabled
Ring Groups setup Enabled
Time Conditions setup Enabled
Call Forward setup 2.4.0 Enabled
Call Waiting setup 2.4.0 Enabled
Callback setup Enabled
Conferences setup Enabled
DISA setup Enabled
Dictation setup 2.4.0 Enabled
Do-Not-Disturb (DND) setup 2.4.0 Enabled
Info Services setup Enabled
Languages setup Enabled
Misc Applications setup Enabled
Misc Destinations setup Enabled
Music on Hold setup Enabled
PIN Sets setup Enabled
Paging and Intercom setup Enabled
Parking Lot setup Enabled
Recordings setup Enabled
VoiceMail Blasting setup Enabled
Asterisk Logfiles 2.4.1
Online Support 2.4.01
Asterisk API 2.4.0
Asterisk CLI 2.4.1
Asterisk Info
Backup & Restore
Custom Applications
PHP info 2.4.0
Customer DM 2.4.0
Print Extentions 2.4.0
VoicePulse 0.5.0

This has been working fine for 2 months now with out a problem
We have 3 local polycom phones setup and 1 inbound and 1 outbound trunk setup with
We do run a PIX but like i said nothing has changed in the last 3 months
IP’s are the same.

Ok what is going on.

I can not update though the admins module
My phones are no longer listed (nor work)
under the FreePBX statistics shows “IP Phones Online 0”

I’ve tryied using
I get failed connection timed out

I’ve checked my

Check – ; Whether to allow the treatment of URLs (like http:// or ftp://) as files.
allow_url_fopen = On

check–User asterisk
Group asterisk

I have looked though many threads so far with no luck

Help would be greatly apreshiated.
I am no unix guru but i know the basics and my way around.

any suggestion or comments would be a big help
I have people on my back wanted this done already.

PS i am thinking maybe it was an update that messed things up.
I have been regualry updating when ever i get an email that there is something available.
only thing i can think of

any suggestions?

Failed Network Card? Can you ping out from the command line?

  1. i can connect via web panel so card is working.
  2. i can ping computer on that network
  3. i can ping server from another computer
    but no i can not ping out to ex.
    it resolves the ping ie
    Ping ( byets of data
    then just times out
    test from another computer on network worked fine

But nothing have changed firewall/Pix side
everything is the same.

I was running fine for over a month.

I was thinking maybe it was an update of a module something along those lines.
thats the only thing that has changed i have been updating modules when it calls for it.
Thinking maybe something didn’t take affect until i rebooted the server.
So i didn’t notice right away.

any suggestions?

It sounds like you don’t have a route to the Internet. Can you ping Sip has a know issue in it that if it cannot resolve names, it goes berserk. It appears that you have name resolution, but no route out.

trying to ping nothing.

How do i go about fixing the route out?

I have the gateway pointing to which is my router

same way i had it setup before the problem.

is there anything you can suggest trying…

If you have the gateway set correctly on the phone server and you can ping, I would look for a change on the firewall. I assume you have rebooted everything, including the firewall. I don’t think this is a problem with your phone server. It looks like a firewall issue to me.

ok thats weird

My laptop on same domain

I can ping my laptop fine

but when i try to ping the gateway

It gets times out also.

I thus tried pinging the gateway from my laptop and pings fine.

Thanks for all this by the way if i didn’t say it yet.

No problem, I am betting that there is a firewall rule that has changed to prohibit your phone server a route out.

Let’s be sure that we have the terminology right, you are on the same network not the same domain.

This will help solve the problem, from the CLI of the phone server take a look at the arp table…

The command is ‘arp’ run it after trying to ping the pix.

Now from the CLI of the PIX ping the phone server and then look at the arp table on the pix.

The command on the pix is ‘show arp’

Look and see if the MAC address is complete.