Help adding second trunk

I have set up a second trunk (I have only one trunk provider) for a second phone number and have it set up to ring a limited number of extensions. The issue that I am having is with the new (second trunk). When someone calls us, everything is normal on our end (i.e. the phone rings and then goes to VM if we don’t answer). However, the caller does not hear ringing on their call. If either we answer or the call is answered by VM, the audio is normal both ways.
I am not having this problem with the first trunk and I have determined that the inbound routes are set up identically except for the login and phone number. Can someone give me some advice on this? Thank you!

Hey stokecpa1,
I have had this issue before as well and I was able to fix it and provide the ringback. I remember it was not a setting in the inbound route settings that needed to be changed but it was the queue that it sent the call to that had the setting to provide ringing.

Are you sending to a queue and if so what are the settings there?

Looking at my queue settings, what you probably need to change is

Queue --> General Queue Options --> Music on Hold Class --> Ring Only


Thank you for the help. You pointed me to the solution. In my configuration the inbound route points to a time condition which then points to a ring group. The setting that you suggested for the queue above was what I needed to change in the ring group.

1 Like