Having trouble accessing freepbx dashboard after complete installation

I recently installed FreePBX on Ubuntu and I’m experiencing difficulties accessing the Admin Dashboard. After completing the installation, I expected to access the dashboard using https:, but I’m encountering an error occurred during a connection to SSL received a record that exceeded the maximum permissible length.

I have tried troubleshooting steps such as clearing browser cache, verifying the URL, and restarting the web server, but the issue persists. I have also reviewed the logs without finding any specific error messages related to the dashboard access problem.

I kindly request your assistance in resolving this issue. Any insights or guidance would be greatly appreciated.

By default http on port 80 should work as well. That will help you at least with figuring out if this is a SSL issue or an admin portal issue.

I’ve tried accessing it on the default http port 80, but I receive the error message “SSL_ERROR_RX_RECORD_TOO_LONG”.

Ummm, maybe try with http://pbxaddress instead of https://?

This topic was automatically closed 31 days after the last reply. New replies are no longer allowed.