Having a problem with setting freepbx GUI in Chinese

i have downloaded the chinese mo and po and put it into the zn_CN/LCmeaasge. I also add the options in freepbx_admin.php.
when i restart the GUI, the system does not refresh, other languages are ok. Any idea for that?

i have tried to do what you suggested, but when i select chinese option from GUI, it still show English. other options can work. is there any place or any file still control that?

Make sure that user asterisk and group asterisk are the owner for the newly created directories. Do an ‘amportal chown’ and test again.

I did it as you suggested,restarted the system, but it still can not show English. i do not know, i have changed freepbx_admin.php, add option for chinese and put the mo and po under the zh_CN:

[[email protected] zh_CN]# cd LC_MESSAGES/
[[email protected] LC_MESSAGES]# ls
amp.mo amp.po
[[email protected] LC_MESSAGES]# pwd
[[email protected] LC_MESSAGES]#

my version is 2.5.1. any idea for that?

Delete the cookie for your name/ip address for your Asterisk/FreePBX and test again.

I am confused. Can you select and view Chinese and not English?
Or is it that you can only see English and other languages and nit Chinese?